Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Show for which Godot version the tutorials were developed
#1
Lightbulb 
Everything is in the title: it isn't shwon anywhere which version of GDscript these tutorials and courses were developed, nor for which Godot versions it is supposed to work with. This will be useful and will certainly avoid lots of people asking "why is mycode not working" because they use a newer or deprecated version. Wink
Reply
#2
Good point.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)